Camera data not updating normally
Incident Report for Digitraffic
Resolved
Camera data is now updating normally.
Posted Jul 25, 2022 - 15:12 EEST
Investigating
Camera data is currently not updating at normal intervals. The issue is being investigated.
Posted Jul 25, 2022 - 10:44 EEST
This incident affected: Road (/api/v1/data/camera-data).