Interrupt in TMS, weather camera and road weather data updates
Incident Report for Digitraffic
Resolved
This incident has been resolved.
Posted May 25, 2021 - 15:42 EEST
Investigating
Due to a service break in a source system there will be an interrupt in TMS, weather camera and road weather data updates. The service break is scheduled to last from 10 AM to 3 PM.
Posted May 25, 2021 - 10:01 EEST
This incident affected: Road (/api/v1/data/camera-data, /api/v1/data/tms-data, /api/v1/data/weather-data, /api/v1/metadata/camera-stations, /api/v1/metadata/tms-sensors, /api/v1/metadata/tms-stations, /api/v1/metadata/weather-sensors, /api/v1/metadata/weather-stations, /api/v3/metadata/camera-stations, /api/v3/metadata/tms-sensors, /api/v3/metadata/tms-stations, /api/v3/metadata/weather-sensors, /api/v3/metadata/weather-stations, Road Weathercam, /api/v3/data/camera-history/presences).