Service break affecting TMS, weather and camera data on 2023-02-27 between 10:00 and 15:00 EEST
Completed
The scheduled maintenance has been completed.
Posted Feb 27, 2023 - 15:00 EET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2023 - 10:00 EET
Scheduled
Hi,
There is a service break affecting TMS, weather and camera data. Service maybe unavailable during the breakup.
We apologise for any inconvenience caused.
Ystävällisin terveisin / Best regards
Digitraffic asiakastuki / Digitraffic support
Posted Feb 22, 2023 - 12:05 EET
This scheduled maintenance affected: Road (/api/v1/data/camera-data, /api/v1/data/road-conditions, /api/v1/data/tms-data, /api/v1/data/tms-sensor-constants, /api/v1/data/weather-data, /api/v1/metadata/camera-stations, /api/v1/metadata/tms-sensors, /api/v1/metadata/tms-stations, /api/v1/metadata/weather-sensors, /api/v1/metadata/weather-stations, /api/v2/data/camera-history/presences, /api/v2/data/road-conditions, /api/v3/metadata/camera-stations, /api/v3/metadata/tms-sensors, /api/v3/metadata/tms-stations, /api/v3/metadata/weather-sensors, /api/v3/metadata/weather-stations, Road MQTT, /api/v3/data/camera-history/presences, /api/v3/data/road-conditions, /api/tms/v1/sensors, /api/tms/v1/stations, /api/tms/v1/stations/data, /api/tms/v1/stations/sensor-constants, /api/weather/v1/sensors, /api/weather/v1/stations, /api/weather/v1/stations/data, /api/weathercam/v1/publicities/changes, /api/weathercam/v1/stations, /api/weathercam/v1/stations/data, /api/weathercam/v1/stations/history).