Data not updating for port calls
Incident Report for Digitraffic
Resolved
Port call data is updating again. We apologize for the interruption.
Posted Jan 10, 2022 - 09:21 EET
Investigating
Data for the port calls API is not updating. We are looking into the issue.
Posted Jan 10, 2022 - 08:37 EET
This incident affected: Marine (/api/v1/port-calls).