Problems with TMS data update
Incident Report for Digitraffic
Resolved
TMS data is updating again.
Posted Aug 09, 2021 - 10:01 EEST
Investigating
There are problems in TMS data updating. We are looking into the issue.
Posted Aug 09, 2021 - 07:46 EEST
This incident affected: Road (/api/v1/data/tms-data).