Interrupt in weather camera data updates
Incident Report for Digitraffic
Resolved
The scheduled service break is over.
Posted Dec 28, 2021 - 11:38 EET
Identified
Due to a service break in a source system there will be an interrupt in weathercam data updates. The service break is scheduled to last from 10 AM to 12 PM.
Posted Dec 28, 2021 - 10:28 EET
This incident affected: Road (/api/v1/data/camera-data, /api/v1/metadata/camera-stations, /api/v3/metadata/camera-stations, Road Weathercam).