Data not updating for multiple rail APIs
Incident Report for Digitraffic
Resolved
Data is updating except some train causes
Posted Jan 20, 2022 - 10:09 EET
Investigating
Data for multiple rail APIs is not updating. We are looking into the issue.
Posted Jan 20, 2022 - 09:05 EET
This incident affected: Rail (/api/v1/compositions, /api/v1/live-trains, /api/v1/metadata/cause-category-codes, /api/v1/metadata/detailed-cause-category-codes, /api/v1/metadata/operators, /api/v1/metadata/stations, /api/v1/metadata/stations.geojson, /api/v1/metadata/third-cause-category-codes, /api/v1/metadata/time-table-periods, /api/v1/metadata/track-sections, /api/v1/metadata/train-categories, /api/v1/metadata/train-running-message-rules, /api/v1/metadata/train-types, /api/v1/routesets, /api/v1/trackwork-notifications.geojson, /api/v1/trackwork-notifications.json, /api/v1/trackwork-notifications/status, /api/v1/trafficrestriction-notifications.geojson, /api/v1/trafficrestriction-notifications.json, /api/v1/trafficrestriction-notifications/status, /api/v1/train-locations.geojson/latest, /api/v1/train-locations/latest, /api/v1/train-tracking/, /api/v1/trains, /api/v1/trains/gtfs-all.zip, /api/v1/trains/gtfs-passenger.zip, Rail MQTT, Rail GraphQL, Rail train history, Rail Last Updated).