Nautical warnings API is unavailable due service break 14.3. - 17.3. 2022
Incident Report for Digitraffic
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 10:45 EET
Update
We are continuing to investigate this issue.
Posted Mar 14, 2022 - 16:02 EET
Investigating
We are currently investigating this issue.
Posted Mar 14, 2022 - 14:13 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2022 - 14:13 EET
This incident affected: Marine (/api/v2/bridge-lock/disruptions, /api/v1/nautical-warnings/PUBLISHED).