Road and marine MQTT port is now 443
Incident Report for Digitraffic
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 16:10 EEST
Monitoring
Due to unexpected changes, the port for both road and marine MQTT services has been changed from 61619 to 443:

wss://tie.digitraffic.fi:443/mqtt
wss://meri.digitraffic.fi:443/mqtt

The port will remain 443 until and after the scheduled MQTT-related maintenance on 21 March.

We apologize for any inconvenience caused by this change.
Posted Mar 07, 2023 - 12:45 EET
This incident affected: Marine (Marine MQTT) and Road (Road MQTT).