Problem was in the source system and it has now been fixed.
Posted Jan 25, 2023 - 16:00 EET
Investigating
Data for the municipality maintenance routes has not been updating since 3:40 EET. We are looking into the issue. We apologise for any inconvenience caused. Ystävällisin terveisin / Best regards Digitraffic asiakastuki / Digitraffic support
Posted Jan 25, 2023 - 11:27 EET
This incident affected: Road (/api/maintenance/v1/tracking/routes, /api/maintenance/v1/tracking/routes/latest).