Camera, TMS and Weather data not updating
Incident Report for Digitraffic
Resolved
Connection problem has been solved.
Posted Mar 23, 2022 - 12:41 EET
Investigating
There is problems with data delivery from source system and problem is under ivestigation.
Posted Mar 22, 2022 - 12:33 EET
This incident affected: Road (/api/v1/data/camera-data, /api/v1/data/tms-data, /api/v1/data/weather-data).