Data not updating for Maintenance Tracking
Incident Report for Digitraffic
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 14:05 EEST
Investigating
We are currently investigating this issue.
Posted Jun 22, 2022 - 10:37 EEST
This incident affected: Road (/api/v2/data/maintenance/trackings, /api/v2/data/maintenance/trackings/latest, /api/v2/data/maintenance/trackings/tasks, /api/v3/data/maintenance/trackings, /api/v3/data/maintenance/trackings/latest, /api/v3/data/maintenance/trackings/tasks, /api/maintenance/v1/tracking/domains, /api/maintenance/v1/tracking/routes, /api/maintenance/v1/tracking/routes/latest, /api/maintenance/v1/tracking/tasks).