TMS data not updating
Incident Report for Digitraffic
Resolved
Data is now updating normally for the most part. Some stations still have no data.
Posted Aug 02, 2021 - 11:53 EEST
Investigating
There are problems in TMS data updating. We are looking into the issue.
Posted Jul 30, 2021 - 08:48 EEST
This incident affected: Road (/api/v1/data/tms-data).