Interrupt in winter navigation data updates on 11.8. at 08:30
Incident Report for Digitraffic
Resolved
The source system service break is over and data is now updating.
Posted Aug 11, 2021 - 12:25 EEST
Investigating
Due to a service break in a source system there will be an interrupt in winter navigation data updates on 11.8. at 08:30. The service break is scheduled to last the whole day.
Posted Aug 10, 2021 - 15:39 EEST
This incident affected: Marine (/api/v1/winter-navigation/dirways, /api/v1/winter-navigation/ports).