Data not updating for the port calls API
Incident Report for Digitraffic
Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 10:06 EEST
Investigating
Data for the port calls API is not updating. We are looking into the issue.
Posted Apr 21, 2022 - 07:27 EEST
This incident affected: Marine (/api/v1/port-calls).