Camera data not updating
Incident Report for Digitraffic
Resolved
Problem resolved in source system.
Posted Mar 24, 2022 - 12:31 EET
Investigating
We are currently investigating this issue. Apologies for any inconvenience caused.
Posted Mar 24, 2022 - 08:44 EET
This incident affected: Road (/api/v1/data/camera-data, /api/v1/metadata/camera-stations, /api/v3/metadata/camera-stations, Road Weathercam, /api/v3/data/camera-history/presences).