Interrupt in data updates 17.11.2021 from 10 to 12 EET.
Incident Report for Digitraffic
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 12:14 EET
Identified
Due to a service break in a source system there will be an interrupt in data updates on 17.11.2021. The service break is scheduled to last from 10 to 12 EET.
Posted Nov 16, 2021 - 11:19 EET
This incident affected: Road (/api/v1/data/camera-data, /api/v1/data/tms-data, /api/v1/data/tms-sensor-constants, /api/v1/data/weather-data, /api/v1/metadata/camera-stations, /api/v1/metadata/tms-sensors, /api/v1/metadata/tms-stations, /api/v1/metadata/weather-sensors, /api/v1/metadata/weather-stations, /api/v2/data/camera-history/presences, /api/v3/metadata/camera-stations, /api/v3/metadata/tms-sensors, /api/v3/metadata/tms-stations, /api/v3/metadata/weather-sensors, /api/v3/metadata/weather-stations, /api/beta/tms-data-datex2, /api/beta/tms-stations-datex2, Road Weathercam, /api/v3/data/camera-history/presences).