Data not updating for Nautical warnings API
Incident Report for Digitraffic
Resolved
This incident has been resolved in source system.
Posted Feb 02, 2023 - 14:14 EET
Identified
Data for the Nautical warnings API is not updating. We are looking into the issue.

We apologise for any inconvenience caused.
Ystävällisin terveisin / Best regards
Digitraffic asiakastuki / Digitraffic support
Posted Feb 02, 2023 - 03:45 EET
This incident affected: Marine (/api/v1/nautical-warnings/PUBLISHED).