Break affecting TMS/camera/weather data on Monday 16 January at 10:00-15:00
Completed
The scheduled maintenance has been completed.
Posted Jan 16, 2023 - 13:49 EET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 16, 2023 - 10:01 EET
Scheduled
Hi,
there will be a service break affecting TMS, camera and weather data due to source system maintenance on Monday 16 January from 10:00 to 15:00 EET.
We apologize for any inconvenience caused.
----
Ystävällisin terveisin / Best regards
– Digitraffic asiakastuki / Digitraffic support –
Posted Jan 11, 2023 - 14:54 EET
This scheduled maintenance affected: Road (/api/v1/data/camera-data, /api/v1/data/road-conditions, /api/v1/data/tms-data, /api/v1/data/tms-sensor-constants, /api/v1/data/weather-data, /api/v1/metadata/camera-stations, /api/v1/metadata/tms-sensors, /api/v1/metadata/tms-stations, /api/v1/metadata/weather-sensors, /api/v1/metadata/weather-stations, /api/v2/data/camera-history/presences, /api/v2/data/road-conditions, /api/v3/metadata/camera-stations, /api/v3/metadata/tms-sensors, /api/v3/metadata/tms-stations, /api/v3/metadata/weather-sensors, /api/v3/metadata/weather-stations, Road MQTT, Road Weathercam, /api/v3/data/camera-history/presences, /api/v3/data/road-conditions, /api/tms/v1/sensors, /api/tms/v1/stations, /api/tms/v1/stations/data, /api/tms/v1/stations/sensor-constants, /api/weather/v1/sensors, /api/weather/v1/stations, /api/weather/v1/stations/data, /api/weathercam/v1/publicities/changes, /api/weathercam/v1/stations, /api/weathercam/v1/stations/data, /api/weathercam/v1/stations/history, /api/beta/tms-data-datex2, /api/beta/tms-stations-datex2).