Data not updating for camera-data
Incident Report for Digitraffic
Resolved
Camera-data is updating again.
Posted Dec 29, 2021 - 12:26 EET
Identified
Data for the camera-data API is not updating due to an issue in the source system.
Posted Dec 29, 2021 - 09:42 EET
This incident affected: Road (/api/v1/data/camera-data).